
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wjhnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Swamptown Getdown, a three-day music festival and arts show, was staged last weekend at the Okefenokee Fairgrounds. Founded in 2011, the event &ldquo;highlights the eclectic original musical styles born in" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" />
<meta property="og:title" content="SwampTown GetDown Review" />
<meta property="og:description" content="Swamptown Getdown, a three-day music festival and arts show, was staged last weekend at the Okefenokee Fairgrounds. Founded in 2011, the event &ldquo;highlights the eclectic original musical styles born in" />
<meta property="og:site_name" content="Waycross Journal Herald" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","ga_page":"\/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":802},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '428177cc-a47e-11ec-bfef-53e1c26e17c5';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wjhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.34306220c6e1708d49d181be1e6fca2c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"494d3dc2-a099-11ec-9dd2-e796c698a701-1079940","asset_id":"494d3dc2-a099-11ec-9dd2-e796c698a701","title":"Have You Seen Our Recent Videos?","url":"\/have-you-seen-our-recent-videos\/poll_494d3dc2-a099-11ec-9dd2-e796c698a701.html","results":"https:\/\/www.wjhnews.com\/have-you-seen-our-recent-videos\/poll_494d3dc2-a099-11ec-9dd2-e796c698a701.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1080097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "brantleybeacon.com",
            discovery: {
                element: "#evvnt-calendar-1080097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Brantley Beacon",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1080104'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1080104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1080104'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22528489885/wjhnews.com//';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SwampTown GetDown Review |  | wjhnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #246E2F; } .fixed-nav #main-navigation { background-color: #246E2F !important; } #site-top-nav-container, #site-top-nav { background-color: #F1F1F1; } #site-footer-container, #site-footer { background-color: #000; color: #939393; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #555; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #939393; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #939393; }#site-header-container{ border-bottom: 3px solid #939393; }#site-footer-container{ border-top: 3px solid #939393; } .tnt-bg-accent { background-color: #939393; } a .tnt-caret-down { color: #939393; } .block-title .block-title-inner { border-color: #939393; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #939393; } .form-control:focus { border-bottom-color: #939393; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body { font-family: 'Georgia', 'Times New Roman', serif;; font-size: 16px; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6, #main-navigation { font-family: 'Montserrat', san-serif; font-weight: 700; } /* START OF CUSTOM CSS */ .paddingTop { padding-top: 15px; } .styledObits .panel { box-shadow: none; } .styledObits .panel { margin-bottom: 30px; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #tncms-block-1082253 .tnt-prop-img { width: 100%; margin: 0 auto; } #site-header-container { border-bottom: 3px solid #246E2F; } @media (max-width: 992px) { .navbar-brand { height: 100px; width: 80%; } .logo-middle { margin-top: -3px; } .navbar-brand img { max-height: initial; } #site-logo-1079981 img { width: 80px; height: auto; } } /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ #weather-1079990 { margin-top: 5px; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ #block-1079984 .search-form-container { position: relative; width: 50%; margin: 0 auto; } #block-1079984 .search-form-container { background-color: #FFF; } #block-1079984 .search-form-container.well { padding: 0; } /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container { border-bottom: 3px solid #246E2F; } /* START OF MOBILE NAVIGATION */ .offcanvas-drawer{background-color:#FFF;color:#000;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#000;text-shadow:0 0 0 rgba(0,0,0,0)!important} .offcanvas-drawer .dropdown ul,.offcanvas-drawer .panel ul{background-color:#F1F1F1} .offcanvas-drawer .user-controls{background-color:#F1F1F1} .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} .offcanvas-drawer a, .offcanvas-drawer a:hover {color: #939393;} /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* MISC */ a:hover { color: #246E2F; } /* SITE-WIDE BLOCK TITLE CHANGES */ .tnt-headline { /*text-align: center;*/ } .emphasis-h2 .block-title, .emphasis-h2 .block-title-inner { border: none; margin-bottom: 0; padding: 0; padding-bottom: 5px; } .emphasis-h2 { font-weight: 400; text-align: center; border-bottom: 1px solid rgba(0,0,0,0.15); text-transform: uppercase; } .emphasis-h2 p{ text-align: left !important; } #main-page-container .block.emphasis-h2 { margin-bottom: 25px; } /* PULLED OUT NEWS ON GRAY BACKGROUND */ .text-muted .tnt-byline { color: #000 !important; font-weight: 700; } #tncms-region-front-primary, #tncms-region-front-tertiary { padding: 15px; background: #f2f2f2; } /* Sidebar block titles */ .emphasis-h4 .block-title, .emphasis-h4 .block-title-inner { border: none; margin-bottom: 5px; } .block-title h4 { color: #000; } /* Frontpage Business */ #block-1079923 .tnt-asset-type-article:not(:last-child) { padding-bottom: 15px; margin-bottom: 15px; border-bottom: 1px solid #CCC; } /* headline lists */ ul.card.headline-list.list-unstyled.border.border-solid { padding: 15px; padding-top: 0; } /* grid slideshow control buttons */ #block-1082247 .tnt-slider-previous { right: auto; left: 0; } /* dynamic top story block */ .twoColumn .emphasis-h2 { text-transform: initial; border-bottom: none; } .twoColumn .emphasis-h2 .card-meta { text-align: left; } /* START OF OBITUARIES */ /* Frontpage obituaries block title*/ .block-title.title-1082234 { margin-top: 15px; } /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wjhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="SwampTown GetDown Review |  | wjhnews.com" href="http://www.wjhnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-428177cc-a47e-11ec-bfef-53e1c26e17c5 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wjhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=428177cc-a47e-11ec-bfef-53e1c26e17c5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=802&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wjhnews.com/tncms/admin/editorial-asset/?edit=428177cc-a47e-11ec-bfef-53e1c26e17c5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1079989" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1079989" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wjhnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wjhnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wjhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1079989').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wjhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wjhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wjhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1079989').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wjhnews.com/users/logout/" id="user-logout-form-1079989"><input type="hidden" name="referer_url" value="https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1079985" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1079985-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1079985" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1079985" class="site-search-form input-group default normal ">
        <label for="site-search-1079985-term" class="sr-only">Site search</label>
        <input id="site-search-1079985-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1079985-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1079985" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANTLEYBEACON&amp;publisher_url:brantleybeacon.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1079986" class="tncms-block"><div class="follow-links-1079986 default">
    
    <section id="block-1079986" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wjhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/waycrossjournalherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wjhnews.com",
  "sameAs" : ["https://www.facebook.com/wjhnews","https://www.instagram.com/waycrossjournalherald"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1079990" class="tncms-block"><div id="weather-1079990" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="31501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1079990" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waycross, GA
                                
                                <small>(31501)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear. A stray shower or thunderstorm is possible. Low 53F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. A stray shower or thunderstorm is possible. Low 53F. Winds SW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2022 @ 5:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=31501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1082253" class="tncms-block"><section id="block-1082253" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=990%2C191 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=1035%2C200 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=1200%2C232 1200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=1333%2C257 1333w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=1476%2C285 1476w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/76e3050c-e409-11eb-9099-1b2bb25dfa28.png?resize=2008%2C387 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3244"
                height="626"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1079981" class="tncms-block"><div id="site-logo-1079981" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/aff898da-d364-11eb-9099-27611f750648.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/aff898da-d364-11eb-9099-27611f750648.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/aff898da-d364-11eb-9099-27611f750648.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/custom/image/aff898da-d364-11eb-9099-27611f750648.png 225w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="225"
            height="225"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANTLEYBEACON&amp;publisher_url:brantleybeacon.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #246E2F">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SwampTown%20GetDown%20Review&url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wjhnews.com/tncms/asset/editorial/428177cc-a47e-11ec-bfef-53e1c26e17c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaycross%20Journal%20Herald%5D%20SwampTown%20GetDown%20Review&body=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1080099" class="tncms-block">
    <section id="block-1080099" class="block emphasis-h3    tnt-no-margin-bottom tnt-has-block-bg" >
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1080099" class="card photo-carousel subscriber-hide letterbox-style-white">
            <template data-id="1080099" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-9a255fa8-a478-11ec-af64-a7e3d5436f45 tnt-section-announcements">
                            <div class="item-container">
                                
        <div class="caption-container">
            <div class="caption-inner-1080099 collapse in">
                        <div class="card-headline caption-headline">
                            <h2 class="tnt-headline ">
        
             <a href="/announcements/ernest-jones---swamp-to-super-bowl/article_9a255fa8-a478-11ec-af64-a7e3d5436f45.html" class="tnt-asset-link" aria-label="Ernest Jones - &quot;Swamp to Super Bowl&quot;">
        

        
            Ernest Jones - "Swamp to Super Bowl"</a></h2>
                        </div><div class="caption-text">
                            <p>Thousands lined Knight Avenue Saturday during the lunch hour to honor its own Super Bowl hero in cold, blustery conditions. Ware County alum Ernest Jones brought up the rear of the nearly mile long parade waving to his supporters as he headed to where his gridiron glory began — Memorial Stadium. Beginning at the Exchange Club Fairgrounds, the windblown route with gust reaching 30 mph reached the stadium for a celebration rally. Several schools participated in the parade. Wacona Elementary, Memorial Drive Elementary and Williams Heights Elementary students chanted the parade route. Williams Heights was represented by its National Elementary Honor Society students. Jones, after preppin&hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3e2ee232-a478-11ec-8781-9b24b003bbe9 hidden-print tnt-section-news">
                            <div class="item-container">
                                
        <div class="caption-container">
            <div class="caption-inner-1080099 collapse in">
                        <div class="card-headline caption-headline">
                            <h2 class="tnt-headline ">
        
             <a href="/news/car-crash-in-brantley/article_3e2ee232-a478-11ec-8781-9b24b003bbe9.html" class="tnt-asset-link" aria-label="Car Crash in Brantley">
        

        
            Car Crash in Brantley</a></h2>
                        </div><div class="caption-text">
                            <p>HOBOKEN — A Brantley County man was injured early Saturday when he crashed his motorcycle while running from an officer on Raybon Road near Billy Jacobs Road at speeds of near 100 mph. William Tyler Griffis, 39, was transported to Memorial Satilla Health Waycross for treatment of his injuries, said Alicia Carter, Georgia State Patrol Waycross Post secretary. He was charged with Driving Under the Influence, Reckless Driving, Speeding, Failure to Maintain a Lane and No Tag. Brantley County Deputy Priscilla McCormick wrote in her report she was eastbound on Raybon Road when she encountered the bike traveling at 96 mph. The deputy turned around and tried to catch up with the bike. After &hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div><span class="clearfix"></span></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-428177cc-a47e-11ec-bfef-53e1c26e17c5" class="asset article-default"  data-url="https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Swamptown Getdown, a three-day music festival and arts show, was staged last weekend at the Okefenokee Fairgrounds. Founded in 2011, the event “highlights the eclectic original musical styles born in the southeastern United States ranging from Funk, Reggae, Electronica, and Jam to Bluegrass, Americana, Indie, and Blues.” The show had ample attendees regardless of the chilly wind and rain that marked part of the weekend. The campground hosted travelers from all over the country to experience the festivities with their RVs, converted vehicles, and campers. Musicians of all genres were performing throughout the three-day event, the most notable being the founders of the festival, Uncle Dave Griffin and his son, Ingram Connor Griffin, with his duo The Pine Box Dwellers. Others this year included locals, The Page Brothers, Andy Johnson, and Heart of Pine making their mark on the festival. Beyond the music, there were artists and vendors selling their work. Vendors included woodcarving, homemade soaps, clothing and visual arts like paintings. Food vendors included barbeque, sandwiches and wraps of different varieties. Though the weather was less than optimal, the event was highly enjoyable with smiles seen everywhere. When I arrived Friday evening, I was greeted by a lovely lady and got to ride a golf cart to the set. Starting at a little past 7 p.m., the music was swimming outside the rodeo pavilion at the Okefenokee Fairgrounds. Walking up, there was a table hosting the artists’ CDs and merchandise. The first to perform as part of the Waycross Stagecoach was Uncle Dave Griffin himself, serving as a cheerful and welcoming opener. Griffin made everyone laugh and feel at home. His songs felt vivid and full of soul. Following was Johnson with his solo act, then The Page Brothers. Both sang rustic tones with Georgia references such as our beloved swamp. The Pine Box Dwellers followed with the first and only percussion played that night. Their “swampadelic” tunes filled the air, the duo trading vocals as their songs progressed. All joined on the stage at the end of the evening as the full Waycross Stagecoach, culminated in a final set, an All-Star Tribute to Georgia Music, singing originals and classics to close the eventful evening. My first Swamptown Getdown was an unforgettable evening, and I’d highly recommend it to music and local lovers. Being able to attend the following nights would’ve been a dream. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="wjhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" />
    <style>
                .asset-paging .direction {
                    color: #939393;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wjhnews.com\/tncms\/search\/mlt\/?origin=428177cc-a47e-11ec-bfef-53e1c26e17c5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-428177cc-a47e-11ec-bfef-53e1c26e17c5" class="asset-paging">
                <div id="paging-prev-428177cc-a47e-11ec-bfef-53e1c26e17c5" class="paging-link prev offset"></div>
                <div id="paging-next-428177cc-a47e-11ec-bfef-53e1c26e17c5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            SwampTown GetDown Review
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-15T12:37:00-05:00" class="tnt-date asset-date text-muted">
            Mar 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-15T12:37:00-05:00" class="tnt-date asset-date text-muted">Mar 15, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-15T12:37:00-05:00">
    <meta itemprop="datePublished" content="2022-03-15T12:37:00-05:00">
    <meta itemprop="dateModified" content="2022-03-15T12:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SwampTown%20GetDown%20Review&url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wjhnews.com/tncms/asset/editorial/428177cc-a47e-11ec-bfef-53e1c26e17c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaycross%20Journal%20Herald%5D%20SwampTown%20GetDown%20Review&body=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SwampTown%20GetDown%20Review&url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wjhnews.com/tncms/asset/editorial/428177cc-a47e-11ec-bfef-53e1c26e17c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaycross%20Journal%20Herald%5D%20SwampTown%20GetDown%20Review&body=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="428177cc-a47e-11ec-bfef-53e1c26e17c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SwampTown%20GetDown%20Review&url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wjhnews.com/tncms/asset/editorial/428177cc-a47e-11ec-bfef-53e1c26e17c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaycross%20Journal%20Herald%5D%20SwampTown%20GetDown%20Review&body=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="428177cc-a47e-11ec-bfef-53e1c26e17c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Swamptown Getdown, a three-day music festival and arts show, was staged last weekend at the Okefenokee Fairgrounds. Founded in 2011, the event “highlights the eclectic original musical styles born in the southeastern United States ranging from Funk, Reggae, Electronica, and Jam to Bluegrass, Americana, Indie, and Blues.” The show had ample attendees regardless of the chilly wind and rain that marked part of the weekend. The campground hosted travelers from all over the country to experience the festivities with their RVs, converted vehicles, and campers. Musicians of all genres were performing throughout the three-day event, the most notable being the founders of the festival, Uncle Dave Griffin and his son, Ingram Connor Griffin, with his duo The Pine Box Dwellers. Others this year included locals, The Page Brothers, Andy Johnson, and Heart of Pine making their mark on the festival. Beyond the music, there were artists and vendors selling their work. Vendors included woodcarving, homemade soaps, clothing and visual arts like paintings. Food vendors included barbeque, sandwiches and wraps of different varieties. Though the weather was less than optimal, the event was highly enjoyable with smiles seen everywhere. When I arrived Friday evening, I was greeted by a lovely lady and got to ride a golf cart to the set. Starting at a little past 7 p.m., the music was swimming outside the rodeo pavilion at the Okefenokee Fairgrounds. Walking up, there was a table hosting the artists’ CDs and merchandise. The first to perform as part of the Waycross Stagecoach was Uncle Dave Griffin himself, serving as a cheerful and welcoming opener. Griffin made everyone laugh and feel at home. His songs felt vivid and full of soul. Following was Johnson with his solo act, then The Page Brothers. Both sang rustic tones with Georgia references such as our beloved swamp. The Pine Box Dwellers followed with the first and only percussion played that night. Their “swampadelic” tunes filled the air, the duo trading vocals as their songs progressed. All joined on the stage at the end of the evening as the full Waycross Stagecoach, culminated in a final set, an All-Star Tribute to Georgia Music, singing originals and classics to close the eventful evening. My first Swamptown Getdown was an unforgettable evening, and I’d highly recommend it to music and local lovers. Being able to attend the following nights would’ve been a dream.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SwampTown%20GetDown%20Review&url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wjhnews.com/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wjhnews.com/tncms/asset/editorial/428177cc-a47e-11ec-bfef-53e1c26e17c5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaycross%20Journal%20Herald%5D%20SwampTown%20GetDown%20Review&body=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="428177cc-a47e-11ec-bfef-53e1c26e17c5" class="save-list-428177cc-a47e-11ec-bfef-53e1c26e17c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="428177cc-a47e-11ec-bfef-53e1c26e17c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="428177cc-a47e-11ec-bfef-53e1c26e17c5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="428177cc-a47e-11ec-bfef-53e1c26e17c5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wjhnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wjhnews.com%2Fswamptown-getdown-review%2Farticle_428177cc-a47e-11ec-bfef-53e1c26e17c5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1088509" class="tncms-block">
    <section id="block-1088509" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="shopgypsywillows.com" class="">shop now</a></li>
                
            
            
        </ul></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1088509" class="card photo-carousel subscriber-hide letterbox-style-white">
            <template data-id="1088509" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-0a523c54-9b0c-11ec-bf00-5bbdfd69e41d">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/elevate/image_0a523c54-9b0c-11ec-bf00-5bbdfd69e41d.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?resize=386%2C500"
                    
                    alt="Elevate"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1265"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?resize=386%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/elevate/image_0a523c54-9b0c-11ec-bf00-5bbdfd69e41d.html" class="tnt-asset-link" aria-label="Elevate">
        

        
            Elevate</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-2761604c-0910-11ec-9639-0395efa844de hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/gypsy-willows/pdf_2761604c-0910-11ec-9639-0395efa844de.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Gypsy Willows"
                    class="img-responsive owl-lazy white"
                    width="1265"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/2/76/2761604c-0910-11ec-9639-0395efa844de/612bfc67b89f8.preview.jpg?resize=386%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/gypsy-willows/pdf_2761604c-0910-11ec-9639-0395efa844de.html" class="tnt-asset-link" aria-label="Gypsy Willows">
        

        
            Gypsy Willows</a></h3>
                        </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-710ab36c-805a-11ec-ab78-877c25e7f06b hidden-print tnt-section-sponsored">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sponsored/world-wide-trailers/pdf_710ab36c-805a-11ec-ab78-877c25e7f06b.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="World Wide Trailers"
                    class="img-responsive owl-lazy white"
                    width="914"
                    height="914"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/7/10/710ab36c-805a-11ec-ab78-877c25e7f06b/61f42c0f79234.preview.jpg?resize=523%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sponsored/world-wide-trailers/pdf_710ab36c-805a-11ec-ab78-877c25e7f06b.html" class="tnt-asset-link" aria-label="World Wide Trailers">
        

        
            World Wide Trailers</a></h3>
                        </div><div class="caption-text">
                            <p></p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6ec3e7dc-838d-11ec-8f1f-2f032b55a603 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/w---2x5---harts-jewelers-color-1-8-20-indd/image_6ec3e7dc-838d-11ec-8f1f-2f032b55a603.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="W - 2x5 - Harts Jewelers color 1-8-20.indd"
                    class="img-responsive owl-lazy white"
                    width="500"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/ec/6ec3e7dc-838d-11ec-8f1f-2f032b55a603/61f97d115f2ec.image.jpg?resize=343%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/w---2x5---harts-jewelers-color-1-8-20-indd/image_6ec3e7dc-838d-11ec-8f1f-2f032b55a603.html" class="tnt-asset-link" aria-label="W - 2x5 - Harts Jewelers color 1-8-20.indd">
        

        
            W - 2x5 - Harts Jewelers color 1-8-20.indd</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-84d1d34a-838d-11ec-9341-f300ee5d73b3 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/robbierobersonford-net/image_84d1d34a-838d-11ec-9341-f300ee5d73b3.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="robbierobersonford.net"
                    class="img-responsive owl-lazy white"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/4d/84d1d34a-838d-11ec-9341-f300ee5d73b3/61f97d3633219.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/robbierobersonford-net/image_84d1d34a-838d-11ec-9341-f300ee5d73b3.html" class="tnt-asset-link" aria-label="robbierobersonford.net">
        

        
            robbierobersonford.net</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-26a8528e-838e-11ec-925d-077edcc04adb hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"SwampTown GetDown Review","url":"/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html","uuid":"428177cc-a47e-11ec-bfef-53e1c26e17c5","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/woodardpools-com/image_26a8528e-838e-11ec-925d-077edcc04adb.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="woodardpools.com"
                    class="img-responsive owl-lazy white"
                    width="250"
                    height="250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/2/6a/26a8528e-838e-11ec-925d-077edcc04adb/61f97e383e3a1.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1088509 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/woodardpools-com/image_26a8528e-838e-11ec-925d-077edcc04adb.html" class="tnt-asset-link" aria-label="woodardpools.com">
        

        
            woodardpools.com</a></h3>
                    </div><div class="caption-text"><p></p></div>
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1079940" class="tncms-block"><section id="block-1079940" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1079940 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/have-you-seen-our-recent-videos/poll_494d3dc2-a099-11ec-9dd2-e796c698a701.html" class="tnt-asset-link" aria-label="Have You Seen Our Recent Videos?">
        

        
            Have You Seen Our Recent Videos?</a></h4>
            <div id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>We have started a new series called "Weekly Updates' to keep our locals updated on the community. Have you seen it yet? </p>
                <div id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-your-vote"></span>
                </div>
                <div id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-results" class="tnt-poll-results hide"></div>
                <div id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-container">
                    <form id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-form" class="tnt-poll-form" role="form" method="post" action="/have-you-seen-our-recent-videos/poll_494d3dc2-a099-11ec-9dd2-e796c698a701.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes." value="C9BDAD44-9740-0001-57725DC016531313"> Yes.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No." value="C9BDAD46-1720-0001-9EE4B170D8B05580"> No.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I will look soon!" value="C9BDAD46-CBE0-0001-E427F3C11400D9A0"> I will look soon!
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-back-vote" class="padding-top hide">
                <button id="poll-494d3dc2-a099-11ec-9dd2-e796c698a701-1079940-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1079952" class="tncms-block"><section id="block-1079952" class="block emphasis-h3   " ><div class=" card"><div class="form-index">
        
        
            
                <div class="form-category form-category-announcements">
                    <h4>Announcements</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/announcements/anniversary_announcement">Anniversary Announcement</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/announcements/birth_announcement">Birth Announcement</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/announcements/engagement_announcement">Engagement Announcement</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/announcements/wedding_announcement">Wedding Announcement</a>
            </li>
            
        
            
                
                        </ul>
                    </div>
                <div class="form-category form-category-online services">
                    <h4>Online Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/online_services/letter_editor">Letter to the Editor</a>
            </li>
            
        
            
                
                        </ul>
                    </div>
                <div class="form-category form-category-subscription services">
                    <h4>Subscription Services</h4>
                    <ul>
                    
            
            <li>
                <a href="/site/forms/subscription_services/change_address">Change of Address</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/delivery_issues">Delivery Issues</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/gift_subscribe">Gift Subscribe</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/paybill">Pay Bill</a>
            </li>
            
        
            
            <li>
                <a href="/site/forms/subscription_services/subscribe">Subscribe</a>
            </li>
            
                    </ul>
                </div>
            
        
    </div></div></section></div><div id="tncms-block-1080097" class="tncms-block"><section id="block-1080097" class="block emphasis-h2   " ><div id="evvnt-calendar-1080097"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1080097();"></script></section></div><div id="tncms-block-1080104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080104');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1079967" class="tncms-block"><section id="block-1079967" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1079967 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/classified_ad/">
                
                Submit an Ad
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a classified ad, click here.</p><a href="/site/forms/online_services/classified_ad/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1079956" class="tncms-block"><section id="block-1079956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1079956 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1079956" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1079956" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1079956" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1079956" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1079956" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/stop-the-violence-march-to-be-held-saturday/article_6434eb24-8f52-11ec-829c-93b902f568fc.html">Stop the Violence March to be held Saturday</a></li><li><a href="/news/ernest-fest/article_89a4689c-a098-11ec-84e9-2fedfa63abac.html">Ernest Fest</a></li><li><a href="/swamptown-getdown-review/article_428177cc-a47e-11ec-bfef-53e1c26e17c5.html">SwampTown GetDown Review</a></li><li><a href="/news/gas-prices-rise-in-the-nation/article_b435f8b0-a097-11ec-af9e-938281c383e8.html">Gas Prices Rise in the Nation</a></li><li><a href="/online_features/senior_living/a-scammer-in-bank-s-clothing-how-to-spot-a-bank-imposter-scam/article_01d7b241-b31e-5557-a1a3-97f5cde49d96.html">A scammer in bank’s clothing: How to spot a bank imposter scam</a></li><li><a href="/announcements/ernest-jones---swamp-to-super-bowl/article_9a255fa8-a478-11ec-af64-a7e3d5436f45.html">Ernest Jones - "Swamp to Super Bowl"</a></li><li><a href="/announcements/usg-foundation-to-honor-charles-eames-at-fall-gala/article_2fd2d22e-a47e-11ec-a237-233028434ac8.html">USG Foundation to honor Charles Eames at fall gala</a></li><li><a href="/obituaries/betty-ruth-harper/article_9036b6a8-a479-11ec-b5d8-17cec3496cc7.html">Betty Ruth Harper</a></li><li><a href="/obituaries/myrna-lana-rigdon/article_bde55d7c-a094-11ec-a3b7-8fe47b314a5a.html">Myrna Lana Rigdon</a></li></ul></div>
        
        
            <div id="images-1079956" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/before-covid-19-there-was-tuberculosis/image_d84206ef-3506-56f8-8ec7-62df03312c0d.html" class="tnt-asset-link"  aria-label="Before COVID-19, There Was Tuberculosis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Before COVID-19, There Was Tuberculosis"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/84/d84206ef-3506-56f8-8ec7-62df03312c0d/622b0a48f0966.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/pets/5-ways-to-show-your-pet-some-extra-love/image_cd27f871-5dec-5360-af48-7582d5501f58.html" class="tnt-asset-link"  aria-label="5 ways to show your pet some extra love">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 ways to show your pet some extra love"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/d2/cd27f871-5dec-5360-af48-7582d5501f58/6210ab41aa6b2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/home_improvement/diy-tiling-success-depends-on-the-right-grout/image_56df54aa-a156-5ecc-b094-8318e8afdd17.html" class="tnt-asset-link"  aria-label="DIY tiling success depends on the right grout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DIY tiling success depends on the right grout"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/5/6d/56df54aa-a156-5ecc-b094-8318e8afdd17/622c5e24261c6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/home_improvement/how-to-protect-your-hearing-from-5-common-hazards/image_b41c7098-ffd9-59e1-b2fd-a310d1fcf896.html" class="tnt-asset-link"  aria-label="How to protect your hearing from 5 common hazards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to protect your hearing from 5 common hazards"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/41/b41c7098-ffd9-59e1-b2fd-a310d1fcf896/622866b4f1621.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/community_cares/supporting-u-s-troops-in-eastern-europe/image_42ccbd0d-2e43-58f1-9a93-90fc11d1d48d.html" class="tnt-asset-link"  aria-label="Supporting U.S. Troops in Eastern Europe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supporting U.S. Troops in Eastern Europe"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/2c/42ccbd0d-2e43-58f1-9a93-90fc11d1d48d/622ef0515ca89.image.jpg?crop=300%2C300%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/2c/42ccbd0d-2e43-58f1-9a93-90fc11d1d48d/622ef0515ca89.image.jpg?crop=300%2C300%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/2c/42ccbd0d-2e43-58f1-9a93-90fc11d1d48d/622ef0515ca89.image.jpg?crop=300%2C300%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/2c/42ccbd0d-2e43-58f1-9a93-90fc11d1d48d/622ef0515ca89.image.jpg?crop=300%2C300%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/how-to-learn-more-about-a-complication-of-cirrhosis/image_dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a.html" class="tnt-asset-link"  aria-label="How to learn more about a complication of cirrhosis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to learn more about a complication of cirrhosis"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/d/fc/dfcd59bd-6ae7-5b29-96b7-deacdcde6b3a/617269fc6a3fe.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/elevate/image_0a523c54-9b0c-11ec-bf00-5bbdfd69e41d.html" class="tnt-asset-link"  aria-label="Elevate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elevate"
                            class="img-responsive lazyload full white"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/0/a5/0a523c54-9b0c-11ec-bf00-5bbdfd69e41d/6220e8be266f1.image.jpg?crop=1265%2C1265%2C0%2C185&resize=1265%2C1265&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/business_and_careers/the-first-step-businesses-should-take-to-protect-their-consumers-networks-and-financial-accounts/image_87437b5e-d886-5ee8-875e-807ded70c648.html" class="tnt-asset-link"  aria-label="The first step businesses should take to protect their consumers, networks and financial accounts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The first step businesses should take to protect their consumers, networks and financial accounts"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/8/74/87437b5e-d886-5ee8-875e-807ded70c648/623193160b41a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/a-scammer-in-bank-s-clothing-how-to-spot-a-bank-imposter-scam/image_b4da14b4-ba32-5ffe-8f87-6686e28d8ad8.html" class="tnt-asset-link"  aria-label="A scammer in bank’s clothing: How to spot a bank imposter scam">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A scammer in bank’s clothing: How to spot a bank imposter scam"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/4d/b4da14b4-ba32-5ffe-8f87-6686e28d8ad8/622c5e2926861.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/5-beauty-and-style-tips-for-staying-fresh-this-spring/image_4f281399-4df4-5fdf-930b-129652751a61.html" class="tnt-asset-link"  aria-label="5 beauty and style tips for staying fresh this spring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 beauty and style tips for staying fresh this spring"
                            class="img-responsive lazyload full white"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/f2/4f281399-4df4-5fdf-930b-129652751a61/622ef0547797c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1079956" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/weekly-update-march-8-2022/video_f0800c9a-a095-11ec-a410-b71a61dec05b.html" class="tnt-asset-link"  aria-label="Weekly Update: March 8, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Update: March 8, 2022"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/f/08/f0800c9a-a095-11ec-a410-b71a61dec05b/622a34b49873d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/weekly-update-march-2-2022/video_bb8d7e4c-9b17-11ec-9ba1-5756819c988d.html" class="tnt-asset-link"  aria-label="Weekly Update: March 2, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Update: March 2, 2022"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/b/b8/bb8d7e4c-9b17-11ec-9ba1-5756819c988d/6220fbb448499.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/weekly-update-february-22-2022/video_63e74cf8-9415-11ec-ae9d-ab988c97d262.html" class="tnt-asset-link"  aria-label="Weekly Update: February 22, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Update: February 22, 2022"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/6/3e/63e74cf8-9415-11ec-ae9d-ab988c97d262/62153aa05d0d7.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/weekly-update-march-2-2022/video_43eeedd0-9b17-11ec-b504-57fe33236192.html" class="tnt-asset-link"  aria-label="Weekly Update: March 2, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Update: March 2, 2022"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/4/3e/43eeedd0-9b17-11ec-b504-57fe33236192/6220fb2bd0b31.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/weekly-update-february-16-2022/video_cde4e2f4-8f43-11ec-b232-27848d430d6b.html" class="tnt-asset-link"  aria-label="Weekly Update: February 16 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekly Update: February 16 2022"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wjhnews.com/content/tncms/assets/v3/editorial/c/de/cde4e2f4-8f43-11ec-b232-27848d430d6b/620d28a1acd55.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1079956" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1079977" class="tncms-block"><section id="block-1079977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1079977 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1079947" class="tncms-block"><section id="block-1079947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1079947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BRANTLEYBEACON&amp;publisher_url:brantleybeacon.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1079979" class="tncms-block"><section id="block-1079979" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1079979 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wjhnews.com</strong><br>
    311 Carswell Avenue<br>
    Waycross, GA 31501
    <br>
    
        <strong>Phone:</strong> 912-283-2244<br>
        <strong>Email:</strong> <a href="mailto:sandyhead@wjhnews.com">sandyhead@wjhnews.com</a><br>
    
</address></section></div><div id="tncms-block-1079987" class="tncms-block padding-bottom"><div class="follow-links-1079987 default">
    
    <section id="block-1079987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1079987 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wjhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wjhnews1/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wjhnews.com",
  "sameAs" : ["https://www.facebook.com/wjhnews","https://www.instagram.com/wjhnews1/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1079951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1079951"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Waycross Journal Herald</a>, 311 Carswell Avenue Waycross, GA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("428177cc-a47e-11ec-bfef-53e1c26e17c5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1079985'),
            query_input = d.getElementById('site-search-1079985-term'),
            search_dropdown = d.getElementById('site-search-1079985-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1079985 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1079990').click(function(e){
                                        $('#weather-1079990 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wjhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>